Quick answers
- Is CVE-2026-120243 exploited in the wild?
- No. Junglewise Threat Intelligence has no report of CVE-2026-120243 being exploited in the wild.
- How severe is CVE-2026-120243?
- Medium severity, with a CVSS score of 5.5, published 1 November 2026.
- Which products and versions are affected?
- Ffmpeg 2.0 through 9.0.2.
- Is there a fix for CVE-2026-120243?
- Yes: fixed in FFmpeg 9.1 and later. Junglewise finds every place you run it, drafts the upgrade and applies it once you approve.
- How is CVE-2026-120243 attacked?
- It is attacked over the network.
- Am I affected by CVE-2026-120243?
- Check whether you run Ffmpeg at an affected version. Junglewise does that check for you around the clock: connect your code, cloud and domains, and it matches new vulnerabilities like this one against what you actually run and tells you when one reaches you.
How to fix
- Fixed in: FFmpeg 9.1 and later
Technical details
The Go2Meeting decoder in FFmpeg fails to validate palette indices when decoding Kempf tiles, allowing the kempf_restore_buf() function to copy uninitialized stack bytes into decoded output when processing out-of-range palette indices. An attacker can craft a G2M3 or G2M4 stream with a short palette to trigger this memory leak. The vulnerability was fixed by adding bounds checking on palette indices before access.
Affected products
- FFmpeg FFmpeg 2.0 through 9.0.2
Timeline
- 2026-11-01: disclosed
- 2026-10-10: patched